13.02.2011

Purple Jalapeno blühte schon - zuviel Licht?

Mein Chililabor ist recht erfolgreich und die Chilis wachsen sehr ordentlich.


Die Purple Jalapeno waren bei den ersten, die sich sehr schnell entwickelt haben, wie auch schon letztes Jahr. 



Als ich die ersten Blütenansätze gesehen habe, war ich aber schon ziemlich erstaunt. Das ist mir dann doch zu früh. Erstmal sollen die Pflanzen sich entwickeln und wachsen.



Eine Blüte habe ich dann voll aufgehen lassen und die anderen abgezwickt. Übrigens entwickeln auch die anderen Chilis Knospen. Vielleicht liegt das an den 10 Stunden Licht, die ich den Pflänzchen angedeihen lasse, vielleicht ist auch die Lichtfarbe nicht optimal.

Die Purple Jalapeno haben auch ihr Wachstum verlangsamt und ältere Blätter nahmen eine violette Färbung an und fielen dann ab. Nachdem ich die Pflanzen von der Lampe weg und für eine Woche ans Fenster gestellt habe, war es wieder besser. Der Wuchs und der Austrieb von neuen Blättern hat zugenommen.

Kommentare:

  1. Wow, du bist ja schon richtig weit dieses Jahr!

    AntwortenLöschen
  2. Ich bin gerade beim surfen schon wieder bei dir gelandet und auf das Posting hier gestossen. Jetzt habe ich schon zwei Kommentare hier verfasst :)

    Also wenn die Pflanzen zu früh blühen kann das an der falschen Leuchtstoffröhre liegen. Durch Zufall hab ich vor kurzen nen kleines Post dazu verfasst.

    AntwortenLöschen
  3. Hallo Chili Farmer

    ich fand Dein Posting zu den Lichtfarben sehr interessant und bin auch den Links mal gefolgt.

    So ganz schlau bin ich aber noch nicht geworden. Bisher weiß ich dass meine Röhren (Secret Jardin® TNeon TC-L) eine Lichtfarbe von 6500 Kelvin haben. Den genauen Typ muss ich noch rausfinden.

    AntwortenLöschen
  4. Meine Leuchtstoffröhren sind Sylvana 840er. Das scheint das Problem zu sein! Ärgerlich! Mal sehen, wo und ob ich 865 in dieser Bauform bekomme.

    AntwortenLöschen